Take the 2-minute tour ×
Tridion Stack Exchange is a question and answer site for Tridion developers and administrators. It's 100% free, no registration required.

Backstory:

I am running IE9 in IE8 compatibility mode, but have also tried this on IE8 and IE7 native.

server is in Europe, I'm in the US. When attempting to create a new multimedia object in Tridion R5, I click on "schema" to access the drop down and get the following error:

Object doesn't support property or method 'show'

The error also occurs when right clicking on an object The really strange part is that in Europe, the system works properly (although not with my ID). Does Tridion (or can it) use other rights than what is set in Tridion itself? It appears to me that perhaps the call to open the dropdown is accessing a resource that I don't have access to. Is that a possibility, or does anyone else have any ideas?

I don't have access to the server itself, and our support has been sketchy at best, so I'd like to try to point them in the right direction.

Any help would be greatly appreciated.

share|improve this question
1  
you mention Tridion R5, any more details on that, are we talking R5.2 or R5.3? –  Bart Koopman Feb 28 at 14:02
    
Sorry, it's 5.3 Build 5.3.0.63 for CM Explorer, 5.3.0.994 for CMS –  pryan67 Feb 28 at 14:42
add comment

2 Answers

up vote 4 down vote accepted

my 2 cents

  • Go to Tools > Internet Options > Security Tab > Local Intranet -> Custom Level
  • Change the settings to match the below
  • ActiveX controls and plug-ins > Allow Scriptlets = Enable
  • Miscellaneous > Access data sources across domains
  • Miscellaneous > Allow scripting of Internet Explorer Browser control = Enable
  • Miscellaneous > Use Pop-up Blocker = Disable
  • Scripting > Allow Programmatic clipboard access = Enable
  • Ensure Tridion Is enabled for Popups
  • Go to Tools > Popup Blocker > Popup Blocker Settings
  • On the settings screen add http://tridion.yourdomain.com as an Allowed Site
  • Disable any thirdparty toolbar etc.
  • Clear Cache and Close down IE completely.
share|improve this answer
1  
WONDERFUL! all settings were correct EXCEPT for "Access data sources across domains" and now it works Thank you for your help –  pryan67 Feb 28 at 15:42
    
Great if it helped you please mark it as answer. –  Raj Kumar Feb 28 at 15:44
add comment

Add the site you are using for access the CMS to the Trusted Sites in IE and refresh the page

http://windows.microsoft.com/en-us/windows/security-zones-adding-removing-websites#1TC=windows-7

share|improve this answer
    
Thank you. I have already tried that, I should have mentioned in the original post that I went through all the settings in IE per Tridion's manual and ensured they were all set as Tridion requires. –  pryan67 Feb 28 at 13:34
    
Also select the option "Allow Scriptlets" Tools-> Internet Options-> Security-> Custom Level-> ActiveX controls and plug-ins. On the Allow Scriptlets setting, select the Enable radio button. –  Miguel Feb 28 at 14:11
    
If that doesn't work, I recommend to compare the browser settings (The one in Europe and yours) plus verify if maybe the browser settings are setup by company policy and is not allowing you to make changes –  Miguel Feb 28 at 14:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.