Take the 2-minute tour ×
Tridion Stack Exchange is a question and answer site for Tridion developers and administrators. It's 100% free, no registration required.

By clearing cookies for the domain, I was able to logout from Tridion CME in Chrome/Firefox...

But not in IE11.. I have cleared the cookies, also deleted the history etc. but still not able to logout from Tridion in IE11.

Is there any way out to do the same? Also, let me know if we can set the auto logout time to say 240 minutes (4 hours).

Thanks...

share|improve this question

2 Answers 2

up vote 7 down vote accepted

Could this be because the Content Management Explorer (CME) site is in the Intranet Zone and that Automatic logon is enabled (for that Zone) within the Internet Explorer Security Settings?

enter image description here

Can you change this to Prompt for username and password and then try clearing cookies again?

share|improve this answer
    
Yo!!! It worked.. Thanks Jonathan :) –  Saurabh Jul 3 at 10:51
    
Excellent. I'm glad it helped. –  Jonathan Williams Jul 3 at 11:30
1  
+1. For those that give demos or have taken Tridion training, you might recognize the Prompt for user name and password setting to demo workflow and other two-user scenarios. Using incognito mode, multiple browsers, or maybe multiple host headers (though not as clear) can help as well when dealing with multiple logins. I'd guess Saurabh would want different users for development, testing, and/or QA. –  Alvin Reyes Jul 3 at 18:56
    
Cheers Alvin. Yes, multiple browsers is normally my weapon of choice for Workflow (and similar) demos. –  Jonathan Williams Jul 3 at 21:23

By default Internet Explorer will preserve your temporary internet files, cookies, etc for websites in your favourites: Preserve Favorites website data

Is this checkbox checked? If so, if you uncheck it and repeat everything should be cleared.

share|improve this answer
    
This cheeckbox is already checked.. :( –  Saurabh Jul 3 at 10:06
    
You need to uncheck it ;-) –  RJE Jul 3 at 10:07
    
Sorry for reading it incorrectly... however, I have tried unchecking it.. but no luck in IE11:( :( in IE9 its working... –  Saurabh Jul 3 at 10:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.