Take the 2-minute tour ×
Tridion Stack Exchange is a question and answer site for Tridion developers and administrators. It's 100% free, no registration required.

I am not able to copy paste multiple component and pages in Tridion 2013 SP1 . When i see in firebug i can see as shown in screen shot. It is working fine for me in my Local and QA environment .

enter image description here

The following call is getting executed continuously

WebUI/Models/TCM54/Services/MultipleOperations.svc/QueryMultipleOperations

Let me know what should i do in this scenario .

share|improve this question
    
I can see the below error' in Event viewer . Access is denied for the user sapient\rdixi1. I have MTSUSER in place as well.. Every time I do a batch operation it gives the above error in event viewer . –  Jitender sharma Aug 12 at 6:04
    
I am doing the batch operation by my ID say sapient\Jitender but in event viewer i am getting a error "Access denied for the user sapient\rdixi1" . This user sapient\rdixi1 is a deleted user in the trustees table.I dont know why it is going to this user when i do a batch operation. –  Jitender sharma Aug 12 at 6:41

4 Answers 4

If you can perform single operations fine but not multiple (batch) operations, check that your Tridion Content Manager Batch Processor service is started on the Content Manager.

Also check the administratorUserName attribute's value for the configuration/batching node in your Tridion.ContentManager.config.xml

share|improve this answer
1  
IF Batch Processor is running - check eventLog for error entries. Sometimes batch operation can not be executed due to another errors and they must be logged into event-viewer. –  Syav4eg Jul 14 at 17:26

Check that you haven't got a popup blocker running. If you have it will interfere with the confirmation dialog, and your paste won't work.

share|improve this answer

In a load-balanced CMS scenario, I have seen it where this will only work properly when the administratorUserName is using the domain mtsuser rather than a local mtsuser

share|improve this answer

Try to remove the existing batch operations present.

From the PowerShell command prompt, enter the command Remove-TcmBatches

Also you can send parameter "All" if you want to delete all the completed and non completed batches

Check http://sdllivecontent.sdl.com/ and search for purging batches.

Please make sure you have MTSUser in place.

share|improve this answer
    
I have done this as well and nothing happened. I have updated the question with error from Event logs .Please let me know what else i can look for . –  Jitender sharma Aug 12 at 7:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.