2 Added details about reindexing
source | link

Search is not working properly while searching the content in one of the SG. The SG has many pages and other SGs. When we search for a empty value, it returns only 10 results. Also, the SG has one child SG as 'H10'. When we search 'H10' we get no results.

This happens only for this particular SG. it works fine for all other content.

P.S. We have not re-indexed the search. Newly added items do appear in search.

Search is not working properly while searching the content in one of the SG. The SG has many pages and other SGs. When we search for a empty value, it returns only 10 results. Also, the SG has one child SG as 'H10'. When we search 'H10' we get no results.

This happens only for this particular SG. it works fine for all other content.

Search is not working properly while searching the content in one of the SG. The SG has many pages and other SGs. When we search for a empty value, it returns only 10 results. Also, the SG has one child SG as 'H10'. When we search 'H10' we get no results.

This happens only for this particular SG. it works fine for all other content.

P.S. We have not re-indexed the search. Newly added items do appear in search.

1
source | link

Search not showing all results

Search is not working properly while searching the content in one of the SG. The SG has many pages and other SGs. When we search for a empty value, it returns only 10 results. Also, the SG has one child SG as 'H10'. When we search 'H10' we get no results.

This happens only for this particular SG. it works fine for all other content.