2 added 116 characters in body
source | link

Inbetween StaticContentModule.BeginRequest and StaticContentModule.OnPreRequestHandler there is no DXA code executed, but only other HTTP Modules in the IIS HTTP pipeline.

Do you have the AmbientFrameworkModule enabled? If so, can you try disabling it (i.e. remove it fron the pipeline in Web.config).

Do you have other HTTP Modules configured which may cause the delay? (check in IIS Manager; it will show HTTP Modules which are inherited from higher up in the configuration hierarchy).

Inbetween StaticContentModule.BeginRequest and StaticContentModule.OnPreRequestHandler there is no DXA code executed, but only other HTTP Modules in the IIS HTTP pipeline.

Do you have the AmbientFrameworkModule enabled? If so, can you try disabling it (i.e. remove it fron the pipeline in Web.config).

Do you have other HTTP Modules configured which may cause the delay?

Inbetween StaticContentModule.BeginRequest and StaticContentModule.OnPreRequestHandler there is no DXA code executed, but only other HTTP Modules in the IIS HTTP pipeline.

Do you have the AmbientFrameworkModule enabled? If so, can you try disabling it (i.e. remove it fron the pipeline in Web.config).

Do you have other HTTP Modules configured which may cause the delay (check in IIS Manager; it will show HTTP Modules which are inherited from higher up in the configuration hierarchy).

1
source | link

Inbetween StaticContentModule.BeginRequest and StaticContentModule.OnPreRequestHandler there is no DXA code executed, but only other HTTP Modules in the IIS HTTP pipeline.

Do you have the AmbientFrameworkModule enabled? If so, can you try disabling it (i.e. remove it fron the pipeline in Web.config).

Do you have other HTTP Modules configured which may cause the delay?