2 added 2 characters in body
source | link

Can you try adding below tag in the web.config of the application you are using?

Note - It will set the binary cache duration to 900 sec which is the default.

 
<add name="Binary" cacheName="longLivedCache" />

And also check the Content Service cache settings in the cd_storage_config file if it is set properly?

Can you try adding below tag in the web.config of the application you are using?

Note - It will set the binary cache duration to 900 sec which is the default.

 

And also check the Content Service cache settings in the cd_storage_config file if it is set properly?

Can you try adding below tag in the web.config of the application you are using?

Note - It will set the binary cache duration to 900 sec which is the default.

<add name="Binary" cacheName="longLivedCache" />

And also check the Content Service cache settings in the cd_storage_config file if it is set properly?

1
source | link

Can you try adding below tag in the web.config of the application you are using?

Note - It will set the binary cache duration to 900 sec which is the default.

And also check the Content Service cache settings in the cd_storage_config file if it is set properly?