3

While sending email there is a option is available in tridion which is 'Prepare the e-mails now, but send them later'. When we select a certain date it gives date time according to local datetime (means on which machine you are currently working). But tridion send the emails according to the server date time. If it shows local date time then it should send mails according to local datetime. And if tridion system sends mails according to server date time then it should display time server time on all machines. Please help me on this if it is possible to sync up the timing gaps. Your help will be really appreciable.

5

I don't quite understand your question, but you're right that the scheduling date/time option is based on the server time, but the date control always defaults to local time. This is a known issue, which is not specific to Outbound E-mail.

In general, any option to select a time frame is going to be the server time. Timezones can be very confusing, but if you know that it's always the server time that makes it a little easier. Most times there will also be a little label pointing this out, although I'll admit that I don't know if there is one in this case.

The current server time is displayed in the header of the CME (top-right corner under the toolbar). You can use that information to select the correct server time to send the e-mails, Publish items, view the Publish Queue, etc.

1
  • You're welcome. Would you mind accepting the answer so that other people might be helped in the future? Jan 30 '15 at 10:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.