5

We recently encountered a very weird issue occurring with one specific editor account in the Tridion 2011 SP1 CME.

After going into component view, and selecting the 'Add Multimedia' on the MM field, the browser opens a popup and crashes pretty much completely. It goes ahead to open the Global Content layer, and seems to try and build the CME folder tree until it stops responding.

Weird thing is - this is a user-specific issue, with no difference in browsers and plugin behaviour, as well as network and vpn independent. This means that when I log with these credentials, I'm encountering the same issue, but not on my own account.

I'm at a complete loss why this is happening, as we've tried the following:

  • used other browsers
  • Checked user rights en security groups (which haven't changed)
  • Logged in with this account on another computer and network
  • changed user, which didn't seem to have this problem
  • Looked at Tridion Component Versioning by removing older versions

We debugged the browsers as far as we could, but anything more than references to Stylesheets or certain datatypes failing to load we weren't able to find. I'm thinking of relinking said account to Tridion by removing and adding it through AD, but I fear that wouldn't solve a thing.

I was hoping anyone else saw this before.

  • Which browser and version is crashing? Also you said you tried other browsers, is the result the same for all of them? – Nickoli Roussakov Jan 8 '15 at 16:38
  • This may be a user access permissions problem. Please use Process Monitor to establish this. – Raimond Jan 8 '15 at 16:57
  • When you say "seems to try and build the CME folder tree until it stops responding" can you confirm if it stops at the same point each time? – Dylan .. Mark Saunders Jan 9 '15 at 8:46
  • - Nickoli and Dylan ; All of them, at the near-exact same moment. The popup opens, the appropriate content folder is shown, the folder tree is shown on the left, it shows its small loading bar underneath the folder going back and forth once or twice and then it crashes the popup, also taking the rest of the browser with it. – MDa Jan 9 '15 at 9:17
  • is there any error in the Event Log? – Pankaj Gaur Jan 9 '15 at 10:28
2

If you’re using SDL Tridion 2011 SP1 HR#1 or HR#2 then the below hotfixes may help :)

SDL Tridion 2011 SP1 HR#2 CME_2011.1.2.86897

SDL Tridion 2011 SP1 HR#1 CM_2011.1.1.81111

Both are available on SDL Tridion World.

Both address the below issue:

Problem description: After deleting a folder from which an item has been selected using the ItemSelectDialog, reopening the dialog results in a browser crash.

Hotfix description: The ItemSelectDialog was repeatedly trying to open the deleted item (infinite loop). Now, when failing to load the item, the dialog defaults to opening the Publication which contained the deleted folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.