7

Just installed Content Porter 2013 sp1 and when I go to add a SDL Content Porter Server information on the export wizard I get '

Could not find DSL Content Porter 2013 Server on DSL Tridion Content Manager server localhost'
. I looked at the Event logs

Test Connection returned an error Component: Content Porter Errorcode: 0 User: XXXXVM\Administrator 
    Server stack trace: Exception rethrown at [0]: 
    at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) 
    at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)    at Tridion.ContentManager.ImportExport.IProcessManager.TestConnection(String userName, String processName, String language) 
    at Tridion.ContentManager.ImportExport.ImportExportService.TestConnection(String language, String processName) 
    Inner exception: Exception has been thrown by the target of an invocation. 

and

The message with Action 'http://www.sdltridion.com/ContentManager/CoreService/2013/ISessionAwareCoreService/Impersonate' cannot be processed at the receiver, due to a ContractFilter mismatch at the EndpointDispatcher. This may be because of either a contract mismatch (mismatched Actions between sender and receiver) or a binding/security mismatch between the sender and the receiver. Check that sender and receiver have the same contract and the same binding (including security requirements, e.g. Message, Transport, None).

My understanding is that CP can install and configure this all for you and not have to configure anything. My current installation is Tridion 2013 sp1. Does anyone have any ideas as to why I'm getting what appears to be a SOAP error?

  • Did you try both the URL and IP address? – Dylan .. Mark Saunders Feb 9 '15 at 22:31
  • 2
    Just to clarify. You've installed CP client from the same machine you are trying to connect to? It looks like server is having version A and you are trying to connect with version B – Andrey Marchuk Feb 10 '15 at 7:38
  • 1
    Yeah tried url and ip address. However, looked like it fixed itself I was running CM 2013 sp1 with CP 2013 and not CP 2013 sp1. So a copy of the latest, reinstalled and worked. Thanks all for the input! – Carlos Salazar Feb 10 '15 at 14:50
  • 1
    Hi Carlos. Can you add this as an answer (rather than a comment) and accept it as the correct answer please? – Jonathan Williams Nov 21 '16 at 22:52
  • @CarlosSalazar - Can you please put your solution as an answer.. sometime we skip comments... – Vikas Kumar May 1 '17 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.