1

I'm in the process of deploying our latest changes to our UAT environment. I'm using SDL Content Porter 2013 SP1 to import my schema changes but every time I try to connect with the server I get an error:

Could not connect to ImportExport service on SDL Tridion Content Manager server <IP Address>.

As far as I could tell, no recent changes have been made to the server.

I've made sure that the credentials are correct. I've tried to RDC to the UAT CM server and I'm able to get in which suggests that the connection is fine. I've restarted IIS and recycled the App pool just to be sure. I found that 2013 SP1 doesn't have a Tridion Content Porter Service as it's added straight into 2013.

I've also checked Google but the majority of posts are referring to 2009 Content Porter and missing hotfixes which (as far as I know) does not relate to 2013 SP1.

Any ideas what may be causing this?

Thanks

  • Are there eany errors logged in the Tridion event log on the CMS server? – Bart Koopman Feb 23 '15 at 14:43
  • I've checked Event Viewer and there are no errors logged for Tridion. – Tim Alonso Feb 23 '15 at 15:00
  • ImportExport service is hosted in the TcmServiceHost. Is it running? Tridion version 2013 Sp1 ? – Syav4eg Feb 23 '15 at 15:04
  • The TcmServiceHost is running and yes it is Tridion 2013 SP1. – Tim Alonso Feb 23 '15 at 16:29
  • Maybe the IIS log and/or an HTTP trace (e.g. Fiddler) of the client-server traffic can shine a light on how it fails? – Rick Pannekoek Feb 23 '15 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.