2

I'm having issues running content porter 2013 sp1. I have a larger package but nothing I have not imported before ~80 MB. So when I run it from my local machine to the server I receive this error.

The request was aborted: The request was canceled

It runs fine for packages under 10 MB as I have imported those without any problems. I have a work around by just installing the Content Porter client directly on the server and running the import from the server but would like a more permanent solution. It seems like a network issue. Does anyone have any ideas around what could be causing this?

I've increased timeouts and sizes on both the system.servicemodel.bindings.config as well as the IIS site for Tridion.

  • looks like a client to server timeout issue. have you tried running CP on the server itself? does that work? – Robert Jin Mar 31 '15 at 17:50
  • Bart Koopman and Jonathan Williams point you should set IIS (maxAllowedContentLength) and .NET (maxRequestLength) settings as well in answers to this question. The Core Service settings don't apply on the import as I found out in my other question. – Alvin Reyes Apr 1 '15 at 7:51
  • I've increased all of those IIS settings already and that did not help. It must be some network limit. I can run from the server itself and its fine there. – Piti Itharat Apr 1 '15 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.