2

I am trying to upload a .NET Assembly (An External Activity for Workflow) in SDL Tridion 2013 SP1 using the Tridion CME and Chrome Browser (Latest Version). When I try to upload the .NET Assembly, it does not do anything and the File does not reflects in the TBB. However, if I use FireFox, it is working fine.

Is it related to the latest Chrome issue or is there some other hotfix available for it?

I currently do not have HR1 and do not want to "Try" an un-supported hotfix to check if it latest Chrome bug

3

Sounds like a Chrome bug that was fixed in 2013 SP1 HR1. But you will probabaly also run into the Chrome version 42 bug, and there is a hotfix for that available on 2013 SP1 HR1.

Which is the ONLY supported 2013 version right now, so you really do have to install the hotfix rollup (should have done right when it came out).

  • Thanks Bart and I completely agree with you regarding the putting the Hotfix as soon as possible; but it all depends how soon all the stakeholders agree to it. – Pankaj Gaur Apr 28 '15 at 14:34
  • @PankajGaur ask them how many Windows updates they are running behind (if they are behind, you might want to run away), if they reply "none", then ask them why they consider Tridion any differently... – Bart Koopman Apr 28 '15 at 14:37
  • For you and me being technical, it is absolutely same thing and it should not be considered different, however the CFO/Account manager will consider it different as for Tridion hotfixes/update, they need to shell out money for someone doing it across DTAP environment whereas for Windows, they are all automatic. Although this is very valid point that you have mentioned. – Pankaj Gaur Apr 28 '15 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.