0

we have taken offline DB backup for the TCM and after hitting the tcm getting the DB issue the error is :-

A database error occurred while executing Stored Procedure "EDA_TRUSTEES_GETTRUSTEETOKEN". A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.) A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

So, please help me out.

  • Sorry forgot to mention that point we brought it back online also – k951 Jul 22 '15 at 9:03
2

Have you tried connecting to the database using SQL Server Mgmt Studio to confirm that the database is actually available (and that the configured user credentials can access it)? This in my opinion should always be the first step in troubleshooting SQL database issues...

| improve this answer | |
  • Thanks van, as you mentioned we are not able to connect to the SQL DB also getting the error stated below:- A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) (.Net SqlClient Data Provider) – k951 Jul 22 '15 at 9:08
  • Hopefully this will help you - technologycrowds.com/2014/02/… – RjE Jul 22 '15 at 9:19
  • If you can't connect via Mgmt Studio either that would make this a SQL Server problem and not a Tridion problem. Have you tried asking a DBA or browsing dba.stackexchange.com/… – Bjørn van Dommelen Jul 23 '15 at 10:55
0

SQL Server has this setting to allow TCP connections. The error you have seems to point in this direction: "Verify that the instance name is correct and that SQL Server is configured to allow remote connections. "

As suggested in one of the comments by @RJE, here is a link to an article that explains what settings to set: http://www.technologycrowds.com/2014/02/could-not-open-connection-to-sql-server.html?m=1. There are many discussions on this issue on SE and other sites as well, but this is the most comprehensive one IMO.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.