I just want to remove the instance which have been created but later on i get the error in one step. I have tried the below command to stop and remove the instance but not getting success. bin\instance <INSTANCE> stop
bin\deployment-agent-client remove <INSTANCE>

I have tried there commands with root user as well as with fredhopper user. But linux is not recognizing the command. I have tried by deleting the instances by rm command but it only deletes the directory not the complete instance.

Is there any other way to remove these instances?


  • Maybe you could post that as an actual answer, Raimond? I'm pretty sure that's the only problem as that is the correct command - just have to use forward-slashes. Oct 1, 2015 at 10:04

1 Answer 1


In Linux the slashes have to be the other way around. In the root of your Fredhopper installation, type:

./bin/deployment-agent-client remove INSTANCE_NAME

Be sure to stop the instance before that, using the same path separator.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.