3

I am facing issue while installing DD4T here are the system details OS: Windows 2012 DataCenter 64 Bit Tridion 2013 SP1 No internet access from this machine

While insatlling "DD4T-template-installer-1.31" I am getting below error

The description for Event ID 11001 from source MsiInstaller cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Product: DD4T Templates -- Error 1001. Error 1001. Unable to upload the DD4T Templates into SDL Tridion. Please verify your input. Additional info: Exitcode: 1. Output from TcmUploadAssembly: Info: Using URL 'http://firstsite.com/templating/AssemblyTemplateUploadWebService.asmx'
Info: Logging in as harishs
Error: The request failed with HTTP status 404: Not Found.
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at Tridion.ContentManager.Templating.UI.UploadAssembly.WebService.AssemblyTemplateUploadWebService.PerformStoreTemplateAssembly(Byte[] assemblyContents, Byte[] pdbContents, String assemblyFileName, String targetFolder)
   at Tridion.ContentManager.Templating.UI.UploadAssembly.AssemblyStorageClient.PerformStoreTemplateAssembly(String webServiceUrl, String userName, String password, String overrideFolder, Byte[] assemblyContents, Byte[] pdbContents, String assemblyFileName)
   at Tridion.ContentManager.Templating.UI.UploadAssembly.AssemblyStorageClient.UploadAssembly(String assemblyPath)
   at Tridion.ContentManager.Templating.UI.UploadAssembly.AssemblyStorageClient.Main(String[] args)

(NULL)
(NULL)
(NULL)
(NULL)
(NULL)

the message resource is present but the message is not found in the string/message table

AS per message installer is not able to access http://firstsite.com/templating/AssemblyTemplateUploadWebService.asmx but if I try same url from browser its working fine.

I tried other/previous version of installers but no luck.

  • Can you check if the installer file is blocked? Did you try to run the installer as Administrator? – Albert Romkes Nov 19 '15 at 10:16
  • Yes Albert, this was the first thing I did after installer failed with above error message. – Harish Sharma Nov 19 '15 at 10:22
  • Can you check if you need to export a proxy before running the installer? – Shiva Nov 19 '15 at 17:17
  • hey shiva! I didn't understand that. Can you please elaborate little bit further. – Harish Sharma Nov 20 '15 at 5:59
  • Can you try from the localhost CM server? Does your CME have any third party authentication? You did mention that you already have admin rights already. Can you try verbose installation using MSIEXEC and update? – Shiva Nov 20 '15 at 16:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.