2

This might be very silly question, but I am still not able to figure out why there is no sorting/filtering available on last column in CMS.

I remember pretty well, it was there in all previous versions of tridion. Or have I missed something very basic?

The ability to sort on date is very useful. Also can the columns be interchanged by dragging and moving?

No Sorting and Filtering on Last Column

  • I'm able to sort and filter on the date modified column on the systems I have access to. These are 2013 SP1 HR1, but I don't remember any hotfix regarding this functionality. What browser are you using? – David Forster Nov 19 '15 at 11:45
  • I think I've seen a browser-related issue when zoomed out. Does setting the browser view size to 100% (CTRL + 0 for some browsers) help any? – Alvin Reyes Nov 19 '15 at 11:51
  • Mostly I use Firefox for browsing CMS, but same issue in Chrome as well. – Huston Lopes Nov 19 '15 at 11:51
  • @Alvin : no change... – Huston Lopes Nov 19 '15 at 11:53
  • I am also previously facing the same issue in Firefox browser only. But it got fixed automatically by upgrading the browser. Now I can able to filter and sort on date modified column from Firefox as well. – Sayantan Basu Nov 19 '15 at 11:55
2

You cannot currently change the order of the columns. However, you can sort and filter by the Modified column:

Filtering by modification date in 2013 SP1

It looks like you have a display issue where the column is shifting up above the other columns. I have not seen that elsewhere, but you can try resizing the columns to the left of it to see if that helps. It might also be related to zooming in your browser -- not all browsers handle that elegantly.

| improve this answer | |
  • strangely it appears in Firefox as well as chrome. I think the last column is stretched out of context and I cant even see the column name 'Modified'. tried re-sizing as well as zoom, but no luck. – Huston Lopes Nov 19 '15 at 12:09
  • Do other users have the same issue? Have you tried clearing your browser cache (from the beginning of time)? – Peter Kjaer Nov 19 '15 at 13:00
  • Other things to check are extensions that might be interfering somehow (both CME extensions and browser extensions). – Peter Kjaer Nov 19 '15 at 13:00
  • Checked directly on server using chrome, it works there. So not an issue with CME Extensions. Tried disabling all extensions/cleaning cache in chrome on my machine, but didnt help. Might be an OS issue. Other users also have similar issue. – Huston Lopes Nov 19 '15 at 13:33
  • Hi Peter, I noticed the sorting on the last column (Modified) breaks when changing the column width. Once it occurs the sorting on the last column is grayed out. -Gurminder – Gurminder Pannu Dec 29 '16 at 23:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.