3

SDL DXA 1.2 prerequisites states "DXA 1.2 requires SDL Tridion 2013 SP1 HR1"

Which specific hotfix rollups are required for DXA 1.2?

https://docs.sdl.com/LiveContent/content/en-US/SDL%20DXA-v2/GUID-DD402008-D5C5-4DCA-A74F-893272D2B659

5

The Hotfix Roll up for SDL Tridion 2013 SP1 is available at SDLTridionWorld (requires login to download). The documentation for the installation is available HERE.

https://www.sdltridionworld.com/downloads/patches/SDLTridion2013/index.aspx

Good luck!

4

The list of hotfixes contained in 2013 SP1 HR1 can be found in the online documentation.

DXA 1.2 was most likely built on HR1 systems, so I don't believe there will be any documentation as to whether any of those particular hotfixes are necessary for it to work. I guess my question would be, "Why wouldn't you install HR1?"

  • 3
    To clarify: the DXA 1.2 web application framework was built against, tested against and ships with 2013 SP1 HR1 CD libraries. – Rick Pannekoek Dec 18 '15 at 9:47
  • I will install HR1 now that I know the correct download – Chris Mills Dec 21 '15 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.