3

I'm installing a production environment of Tridion 2011 SP1 with UI 2012 SP1.

I have installed HR1 on CMS and Publishers servers and next I have installed UI on CMS, but when I tried to install UI on Publishers I obtain an error saying "its necessary to have installed Hotfix HR1 or later"

SDL Supports sent me this link: http://tridion.kb.sdl.com/kb/?ArticleId=5082&source=Article&c=12&cid=19#tab:homeTab:crumb:7:artId:5082 But right now I have the same version (6.1.0.314). Is that HR1 or HR2 version?

Can anyone helps me?

Thanks!

2

I do think you need to install it on the publishers - if for no other reason, it really is a good idea to have your servers consistent.

This error suggests that for some reason the publishers are not detecting HR1 installed - which is odd, I thought we checked the database for this. I would definitely open a ticket with Support, it might be an issue they've seen before.

  • Hi, in TDS_DB_INFO the version is set properly. I have opened a Support Ticket. Thank you – Jose Honorato Dec 28 '15 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.