6

Issue:

Accessing the CMS CME over the internet using https is getting this is notification on the notification message.

Very often one of the section Shortcuts, Publications Content Management section left side panel or ride side panel All Publications sections are not loaded.

Some time Shortcut section list is not loading. some time Content Management section is not loading.

Note:

we have a issue on http accessing due to firewall NTLM header is not passing to servers it's striping the authentication headers cookies, because of that the keep on pop up authentication issue is occurs.

So we decided to run the CMS on https, I have enabled https configuration as per the documentation, after enabling https authentication issue has been resolved, but this message the remote server returned an error: (401) Unauthorized message is getting on the CME notification section.

The remote server returned an error: (401) Unauthorized.

at System.Net.HttpWebRequest.GetResponse() at System.ServiceModel.Channels.HttpChannelFactory`1.HttpRequestChannel.HttpChannelRequest.WaitForReply(TimeSpan timeout)

Fiddler: URL getting this issue on

/WebUI/Core/Services/Communicator.svc/Invoke

Error message fiddler response result:

__type=InvocationResult:#Tridion.Web.UI.Core

The remote server returned an error: (401) Unauthorized.", "StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at System.ServiceModel.Channels.HttpChannelFactory`1.HttpRequestChannel.HttpChannelRequest.WaitForReply(TimeSpan timeout)"}

Investigated on the server: When accessing directly on the server with local host driver override I did made a change to point the xxx.cms.com domain to local private ip address then it's working fine.

2

I don't know if this has been resolved.

This issue occurs when the Web site uses Integrated Authentication and has a name that is mapped to the local loopback address (If you use a hosts file based domain name).

This fixes it:

Installation issue with SDL Tridion 2013 & SDL Web 8 CME not loading all items properly

Short instruction:

  • Set the DisableStrictNameChecking registry entry to 1. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:

    281308 Connecting to SMB share on a Windows 2000-based computer or a Windows Server 2003-based computer may not work with an alias name

  • Click Start, click Run, type regedit, and then click OK.
  • In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0

  • Right-click MSV1_0, point to New, and then click Multi-String Value.

  • Type BackConnectionHostNames, and then press ENTER.
  • Right-click BackConnectionHostNames, and then click Modify.
  • In the Value data box, type the host name or the host names for the sites that are on the local computer, and then click OK.
  • Quit Registry Editor, and then restart the IISAdmin service.
1

Have you checked if MTSUser and Network Service have rx permission on %TRIDION_HOME% and C:\Windows\Temp?

Could you share an image of error on CME and your Content Manager section in Event Viewer?

  • Yes. It has permission to MTSUser and Network Service. I will share it here error image for ASAP – Velmurugan Dec 28 '15 at 13:45
0

This issue because of Sophos firewall, it's tripping the header NTLM authentication tags, we adjusted the Sophos firewall settings to fix this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.