5

I have installed and configured the connector 1.3 with Tridion 2013. I see the folders and distributions in the GUI. When I switch to thumbnail view, I don't see different thumbnails for each video (only a default icon).

It would be sweet to visually search for the correct video. (Like in the Vimeo demo). So something like https://mmdemo.dist.sdlmedia.com/vms/distribution/?f=2A704403-660B-4368-B110-1310E5C05B76&ext=jpg as base.

Is this something that can be configured (and I am not aware)? Or is this functionality not implemented in the connector?

5

It supports thumbnails, so it is probably a configuration issue. I would contact SDL support to find out if the service end is configured correctly, as there isn't any settings on the Tridion side for this.

| improve this answer | |
7

Actually, this is a cache issue. Tridion by default stores all thumbnails in separate folder. We contacted SDL support for same issue and this is what we got as a response:

Therefore if the thumbnails take a very long time, or do not get generated at all on your CME, I would suggest the following steps:

  • Go to Tridion\web\WebUI\WebRoot\ThumbnailCache
  • Lookup for the corresponding item (eg: ecl:3-mm-36445-dist-file)
  • Delete its corresponding thumbnails
  • Refresh the Content Manager Explorer which should generate new thumbnails

Thank you.

Basically, they should be generated automatically after load in CME. If that is not the case, please check if anything is blocking connection to mm.

For us it was a network issue because there was a firewall blockage to MM from CM server at some point.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.