When I open a page from 060 publication which is getting inherited from 040 publication, in xpm view, the option to localize the page is disabled. Same is the case with components which are also getting inherited from parent publication. When I open the same page using content management system, I am able to localize the page.

Does XPM provide you the option to localize the inherited pages and components ? If yes what can be possible cause of this error ?

  • Does the user have the permission to perform this from the Tridion CME?
    – Shiva
    Feb 29, 2016 at 14:58
  • Yes, Shiva user has the permission to localize it from Tridion CME. Feb 29, 2016 at 15:49
  • By default, there are no restrictions in XPM stopping your above operation. Can you add a screen shot of the error with some test content? Is the content area grayed out or do you see a lock symbol etc.?
    – Shiva
    Mar 1, 2016 at 16:32

2 Answers 2


Did you check your SiteEdit settings? You can specify for each website publication the Components and Pages context. If your Pages context for 060 website publication is set to 040, then you would not see a lock icon as you would be directly editing the page in the parent publication (040).


When you open page in XPM, you will see lock on the top-left.

e.g check following screen. I hope page is not checked-out by any other user as you mentioned you are able to localize in CME.

enter image description here

Do you see this option in CME?

  • Yes Raj Kumar , I am able to localize the same page from CME and I don't see any lock within the XPM interface which clearly suggests that page has not been checkout by anybody. Feb 29, 2016 at 15:47
  • lock mean its shared(coming from above) page. not directly created in your current publication, as your page is also at 040, you should see it.
    – Raj Kumar
    Feb 29, 2016 at 15:49
  • My page is created in 040 but I am not able to see any lock when I am opening it from 060 in XPM view. Feb 29, 2016 at 15:55
  • then your page might already localized or created in current pub only. please double check that you are checking in right publications, also lock is just displayed below your publication name in XPm view
    – Raj Kumar
    Feb 29, 2016 at 16:08
  • any success, please share your findings
    – Raj Kumar
    Mar 3, 2016 at 9:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.