6

Even after applying hotfix 1673 to Tridion 2013 SP1 (replacing Tree.js and incrementing the "modification" value in System.config), users on Chrome 49.0.2623.87 (64-bit) cannot save components. Users clearing their browser cache does not seem to make a difference. The users who have reported the issue so far were using Macs.

The error message in the console is different than what was reported in a similar question prior to the hotfix: Chrome Screen Capture post Hotfix

Does the hotfix not address this particular version of Chrome? Or is there another step I should be taking to ensure the hotfix is applied?

  • Just a note that if you have an issue with a hotfix, you're probably better off just contacting customer support. – Peter Kjaer Mar 17 '16 at 10:47
  • 1
    One more update to hotfix released today so again update it. – Hiren Kaku Mar 17 '16 at 16:36
  • @PeterKjaer ok, will do next time we have an issue. – Mark Albis Mar 17 '16 at 18:39
5

@Mark - There were two versions of the hotfix released, the first version only tree.js file was included and in next version (with the same hotfix number) it included two files: tree.js and FormatArea.js.

So make sure that you have applied the later version of the hotfix containing two files and also version number is incremented in system.config.

  • Thanks! I was using a version of the hotfix from yesterday that did not include the updated FormatArea.js. With the updated Tree.js and FormatArea.js Tridion seems to be working in all versions of Chrome. – Mark Albis Mar 17 '16 at 18:38
  • Yes with both js version the issue is resolved. – Rakesh Choudhary May 18 '16 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.