3

I have upgraded the Tridion CMS from 2011 SP1 to 2013 SP1. The CMS is succssfully upgraded and publication and content are display fine and also set the publishing.

In the earlier version 2011,one of the publication is set with for DD4T site. After the upgrade on Content Delivery side, DD4T side is not working and getting Page not found error 404.

Just more on this, Old version DD4T were using 1.24 version. Now, I have upgrade the code to DD4T 1.31 version. So as well, I have also upgraded DD4T Template version in Upgraded CMS 2013 SP1.

I have also chceked the other scenerio, like, created a new publication, create a page and publish. it's working fine

So my probelm with the exiting publication, where after publish the page, the site is throwing error Page not found 404.

  • Have you updated to use 2013 provider instead of 2011 as there were encoding changes on content delivery due to which you need to upgrade provider also for the site. – Hiren Kaku Mar 21 '16 at 16:06
2

if you are using same dd4t 1.3 solution for both new created publication and existing publication seems your code is fine and not issue in provider. then you can check for storage config.

  1. Your site storage config should be same as your http deployer config
  2. Check licence file or licence path

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.