2

I have created new blueprint publications and I am not able to set group security rights within the publication properties.

I have tried browsers: IE 11, FireFox and Chrome with both latest hotfix applied (CME_2013.1.1.1673_tcm89-21676) and without hotfix applied; cleared cookies/history, access from different accounts, recycled app pools and finally restarted server. Nothing has worked yet..

[![enter image description here][1]][1]

[![enter image description here][2]][2]

I'm not sure what else to try/troubleshoot. Any hotfixes out there for this?

2

UPDATE

I have noticed that the default group's (ootb groups) that come with the install were renamed, repurposed and set up in a nested security model. If I decommission those and add new groups, I am able to create publications, view and assign the rights to groups. Still troubleshooting

--

I am not sure if this is an answer or just a work-around, but if I check "All Publications" then re-create the publication (clear browser cache, etc) - also helps if publication name is different then the old one (Tridion cache I assume) - then I am able to see and define the rights for my group!! :)

enter image description here

So quickly here are steps to re-create:

  1. Define a User Group with certain availability setting permissions for the specific sub-set of publications defined directly under the Name and description fields of the General tab upon group creation.

  2. Then create new publications (not sure if its just limited to child publications or not)

  3. Go into your publication and attempt to define your rights per your security model and you will NOT see anything visible to select - this was not always the case at 1st, but did just notice that it happened over a few iterations and expanding the BluePrint for new products and inheritance and re-implementing new security model designs. Also, important to note it was only on my clustered environment instances.

Quick steps to fix:

  1. Go back to your pre-defined group and check All Publications.
  2. Clear your browser cache, hard refresh the TCM and/or recycle the app pool and/or bounce the app - whatever it takes to get it to work
  3. Go back into your BluePrint Viewer and create another child publication using a different name..
  4. Then open publications properties, security tab, select a group/user and you should see your rights listed on the right hand-side - as expected.
  5. Then you can go back and rename your publication as it was before or continue creating and defining your groups on that branch as you go.

Down n' dirty explanation. I'll try to revisit here soon. Gotta run and get back my lost time!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.