7

I'm testing with the latest and greatest on the mac (chrome, ff, safari) and i receive the same issue in all cases.

What i'm trying to do is actions on multiple items, for example select 10 items and delete, or select 8 items and promote.

What i'm seeing is that this doesn't work. The CMS tries to do it for a looong time before failing.

If i perform these actions on individual items, it works. Anyone else have this issue, is there a fix? or a OS / browser combo where this works?

Thanks in advance.

  • Do you get any error message? – Chris Morgan Jul 13 '16 at 19:06
  • Restarting the batch processor service always fixes issues with multiple items (multiple paste, move, etc.) for me, though I'm still not sure why it gets wonky in the first place. For promote/demote, if the batch processor is working, you'll get feedback right away with warnings and errors allowing you to skip/accept warnings if preferred. – Alvin Reyes Jul 14 '16 at 11:41
10

This can happen if the TcmBatchProcessor isn't running.

However, I had this issue yesterday. It was because I had the wrong domain/name for my MTSUSer in the CM Database after my migration.

It seems like Web 8 doesn't use the MTSUSer for much these days, but it does for Batch Operations.

I had a new Web 8 environment, and then upgraded my DB from an old environment, and it had an old MTSUSer account in it with an old domain. Setting it to the correct user solved the issue.

  • My MTSUser looks good and the service is running. Great answer though – johnwinter Jul 13 '16 at 19:18
  • 3
    Fixed it, i restarted TcmBatchProcessor and it now works :) – johnwinter Jul 13 '16 at 19:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.