2

Smart Target

Error Throwing while clicking on Smart target icon from Content Manager. Can anyone please help on this.

  • We'll need some more details to help here - is it a new installation or upgrade? Which version of Tridion? Did it work before? – Nuno Linhares Sep 17 '16 at 12:49
  • Hi Nuno- The SDL 2013 Sp1 is installed and running website with Experience Manager. This is new installation for SmartTarget 2011 SP3. We installed conponents-Fredhopper Server,Smart target installer for Content Manager and Content Delivery. Is Smart Target 2011 Sp3 is Competible with Tridion 213 SP1? – user2057 Sep 17 '16 at 12:58
  • According to the docs - docs.sdl.com/LiveContent/content/en-US/SDL_SmartTarget_2011_SP2/… - no, it is not compatible. You need to use SmartTarget 2014 SP1: docs.sdl.com/LiveContent/web/…, see upgrade options here: docs.sdl.com/LiveContent/content/en-US/… – Nuno Linhares Sep 17 '16 at 13:23
  • Thanks nuno. I used wrong installer previously. Now I am able to installed it properly. – user2057 Sep 17 '16 at 14:32
  • 2
    Add all this info as an answer, then accept it. It might help others. – Nuno Linhares Sep 17 '16 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.