0

In CME UI administration->USer Access Management when I tried to add a new domain user it gives below error in CME Notifications flag

This request operation sent to net.tcp://localhost:2660/CoreService/201501/netTcp did not receive a reply within the configured timeout (00:01:00). The time allotted to this operation may have been a portion of a longer timeout. This may be because the service is still processing the operation or because the service was unable to send a reply message. Please consider increasing the operation timeout (by casting the channel/proxy to IContextChannel and setting the OperationTimeout property) and ensure that the service is able to connect to the client.

And in the windows Event logs below Error was listed:

The communication object, System.ServiceModel.Channels.ServerSessionPreambleConnectionReader+ServerFramingDuplexSessionChannel, cannot be used for communication because it has been Aborted. Component: Tridion.ContentManager.CoreService Errorcode: 0 User: NT AUTHORITY\NETWORK SERVICE StackTrace Information Details: at System.ServiceModel.Channels.CommunicationObject.ThrowIfDisposedOrNotOpen() at System.ServiceModel.Channels.OutputChannel.Send(Message message, TimeSpan timeout) at System.ServiceModel.Channels.TransactionDuplexChannelGeneric`1.Send(Message message, TimeSpan timeout) at System.ServiceModel.Dispatcher.DuplexChannelBinder.DuplexRequestContext.OnReply(Message message, TimeSpan timeout) at System.ServiceModel.Channels.RequestContextBase.Reply(Message message, TimeSpan timeout) at System.ServiceModel.Dispatcher.ImmutableDispatchRuntime.Reply(MessageRpc& rpc)

I have done the fresh installation of SDL Web8 (no upgrade). Is there any configuration change in installed SDL CME expected in SDL web8 to fix this issue.

  • 1
    Is the SDL Web Content Manager Service Host service running? – Peter Kjaer Nov 22 '16 at 15:31
  • @PeterKjaer: yes the Content Manager Host service is running, for a try i restarted this service but it makes no difference. – Gulshan Thakur Nov 23 '16 at 4:59
  • When you say it's a fresh installation, do you mean that you've never had Tridion or SDL Web installed before? Or just that you did an uninstall first? Also, do you have any firewalls or other infrastructure software that might interfere? – Peter Kjaer Nov 23 '16 at 10:41
  • @PeterKjaer- yes its first time Installation of SDL Web8 and DXA 1.6 on this new box (single machine), Content Delivery and Content Manager are on same machine. All Delivery services (discovery, deployer) working fine and able to fetch a published page from Broker DB. Have not faced any firewall issue yet in any of these mentioned items, services thus i just expect it should not be linked to firewall issue – Gulshan Thakur Nov 23 '16 at 12:52
1

This issue has been fixed, In the firewall certain RPC ports are dynamic, It's by default blocked in the third-party firewall (Sophos, Incapsula, F5) once we enabled RPC port range in the firewall and then it's working fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.