1

I try to search and add new user from domain in SDL Web 8. I got below error:

(80040356) Unable to list users from "" This request operation sent to net.tcp://localhost:2660/CoreService/201501/netTcp did not receive a reply within the configured timeout (00:10:00). The time allotted to this operation may have been a portion of a longer timeout. This may be because the This request operation sent to net.tcp://localhost:2660/CoreService/201501/netTcp did not receive a reply within the configured timeout (00:10:00). The time allotted to this operation may have been a portion of a longer timeout. This may be because the service is still processing the operation or because the service was unable to send a reply message. Please consider increasing the operation timeout (by casting the channel/proxy to IContextChannel and setting the OperationTimeout property) and ensure that the service is able to connect to the client.

enter image description here

  • Adding detailed information like this will help everybody here to answer your question and you will get specific answers. – Hiren Kaku Dec 9 '16 at 15:37
2

The screenshot helps a lot in identifying the issue here, it has nothing to do with a timeout really. The issue is a misunderstanding in how the add user dialog works.

As documented (http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-C5616183-B4F1-4138-B9A7-F8D67692743B):

In Step 1 of the wizard, select users to add: Select the value Domain for Directory Type and enter the name of your domain in the Domain field.

You have forgotten to enter the name of your domain, and thus a search for the domain "" (an empty string) is attempted, which is timing out.

Try the search again, after entering the name of your domain, before pressing search.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.