-2

I am working on SDL Tridion 2013 SP1 to SDL Web 8.5 upgrading now. We are using old database schema with NEW customized CMS MSI using .NET Framework 4.6.2.

In CMS referring all old Templating DLL (.NET Framework 4.0) will it support SDL Web 8.5?

Any one have suggestion and ideas.

4

First - Tridion has a very long history of supporting templates through an upgrade without changes. My DWT Get Extension was written for Tridion 2009 and it still works in Web 8.5 without a single change or recompilation needed.

Second - SDL recommends .NET 4.6.2, but doesn't force you to use it for your templates.

Third - SDL does support both 4.5.2 and 4.6.2 .NET runtimes, and these runtimes in turn support older versions as well (which is why my get extension still works).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.