1

I am trying to publish a Component using Tridion 2011. I am getting error in the Transporting phase. Screen shot attached: enter image description here

The issue is with only for one Component which contains some zip files. When I removed 3 to 4 zip files it publishes succesfully. I checked the size of the binary files which is less than 300MB.

I checked the following links for similar issue

Transport failed: Could not transport tcm_0-64353-66560.Content.zip using HTTPS, cause: Not Found

Tridion 2011 SP1 HTTPS Publishing throwing 'Post size exceeded allowed limits'

Transport failed: Could not transport tcm_0-666089-66560.Content.zip using HTTPS.Cause:Execution Timeout

Transport failed internal server error

But nothing worked.

Below are some configurations related to publishing:

enter image description here

I also checked the logs. But nothing has been logged in the deployer side.

The Tridion logs for the same as follows:

 2017-08-07 02:47:19,843 ERROR HTTPSTransportConnector - Unable to send TransportPackage to url: http://stagedep1.netgear.com:84/httpupload.aspx cause: Not Found
 2017-08-07 03:27:23,515 ERROR HTTPSTransportConnector - Unable to send TransportPackage to url: http://stagedep1.netgear.com:84/httpupload.aspx cause: Not Found

Also the Transport Package is not being formed in the deployer side. I also checked the IIS log files in both CM server and Deployer server, but could not find related to the publishing failure.

Please help.

Rest of the Component and Page publish works fine

Update-1

I have change the cd_transport_conf to keep the Transport Package. What I found is the Zip file that is being genereated from the C:\Temp\<Content_folder> is somehow corrupted. I copied the zip file from the ..tridion\bin\transaction and put it in the incoming folder of the deployer I got error as "Unable to Unzip" by the CD Deployer.

But when I tried to manually zip the content and paste in in the Deployer\IncomingFolder it works fine.

I used the following configuration to keep the Transport Package.

<WorkFolder Location="./transactions" NotificationBatchSize="10" Cleanup="false"/>

Still the zip file is being deleted in the process. I had to copy the zip file in between the processing time.

  • Since Publishing seems to work fine for smaller packages, I would recommend to look further into the large size. Your Deployer conf and web.config of HTTP upload seem sufficient for a 1 GB, but since you are Publishing a Component, you will be Publishing all Pages that Component is on, so the actual Transport package might be larger. You can inspect it by temporarily configuring the Transport Service WorkFolder Cleanup set to false, so you will keep the transport package. – Bart Koopman Aug 7 '17 at 13:32
  • @BartKoopman : Can you tell me where the Transport Package will be stored in CM Server? – Manas.p Aug 7 '17 at 14:00
  • That is depending on the WorkFolder location in the cd_transport_conf.xml. Default is the ..\Tridion\bin\transactions folder I think. – Bart Koopman Aug 7 '17 at 14:09
  • @BartKoopman : I have updated the question with new data. – Manas.p Aug 7 '17 at 14:45
  • Did you restart the Publisher and Transport service after making the change in the configuration file? Since trying to copy a file which is still open can indeed corrupt it. Your action to zip the content yourself are a better check, what was the size of that zip file? – Bart Koopman Aug 7 '17 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.