2

Currently DXA is using Bootstrap 3 with LESS. Is there any way to use Bootstrap 4 with SASS in DXA 2.0 CTP 2 website project?

We will be using the CTP 2 unless CTP 3 is released in the next 2 weeks or so. But eventually we would like to keep as up to date with the CTP releases and the final release as possible.

Please let us know if it is possible to use Bootstrap 4 and SASS with the available CTP releases and also if there is any plan on including this in the final DXA 2.0 release.

Many thanks

  • Since you mention DXA 2.0 (which isn't released yet), can you edit your question and elaborate on if you are talking about wanting to change this on one of the CTP releases, or whether you are wondering if that will be included in the DXA 2.0 release? – Bart Koopman Nov 1 '17 at 12:49
  • We will be using the CTP 2 unless CTP 3 is released in the next 2 weeks or so. But eventually we would like to keep as up to date with the CTP releases and the final release as possible. – Raneesh Nov 2 '17 at 6:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.