1

When importing content with SDL Content Porter 8.5 into an SDL Web 8.5 instance it fails with the following error:

The HTTP request is unauthorized with client authentication scheme 
‘Anonymous’. The authentication header received from the server was 
‘Negotiate,NTLM’.

Important to know is that it fails in the last step. The authentication itself, connecting to the content manager works. It only fails when performing the actual import (last step)

  • Are you using SSO? – Atila Sos May 16 '18 at 9:30
  • No, they are using NTLM. The setup is out-of-the box. – Gert de Heul May 16 '18 at 10:03
  • 1
    Have you or do you plan to set up Authentication with Active Directory and LDAP? I was seeing a very similar issue when running a DXA upgrade script (which also uses the import/export service). Completing the steps to set up Authentication with Active Directory and LDAP allowed me to run my script using the 'Basic' authentication option. You could also try comparing your authentication settings in IIS to another environment where a similar import works. – Damian Jewett May 16 '18 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.