4

We found this documentation, which suggests that the latest version SDL Tridion 2013 SP1 is compatible with is SQL Server 2012 SP1:

https://docs.sdl.com/LiveContent/content/en-US/SDL%20Tridion%20full%20documentation-v1/GUID-E542A740-2421-40B9-BEF1-68EE44AD598E

https://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v5/GUID-C8E34290-3A38-4B22-AEAE-3CBF86836527

Are later versions of SQL Server compatible if we run them in compatibility mode?

4

Are they compatible? Most probably yes.

The bigger question is are they supported? and the answer is No.

I've had the same idea, to run Tridion databases on newer versions of SQL server in compatibility mode.

I have contacted SDL customer support to double check that, and they explicitly stated that if something goes wrong, we will loose support for it. Support is there only if you use SPECIFIED versions of SQL server (the ones stated in documentation) - no newer or older versions will cut it.

  • Considered it as a hint that you should be upgrading your Tridion version. :-) – Rick Pannekoek Aug 3 '18 at 19:48
  • I have Rick a year ago, bit the client hasn't. Hahhahahahha so now everyone is in a panic mode since sql server 2012 support is expiring. :) – Marko Milic Aug 3 '18 at 20:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.