0

I am getting Page Component presenation component preview configured timeout (00:01:00) issue.

Any one have idea how to resolve this issue.

80040356) This request operation sent to net.tcp://localhost:2660/CoreService/201603/netTcp did not receive a reply within the configured timeout (00:01:00). The time allotted to this operation may have been a portion of a longer timeout. This may be because the

This request operation sent to net.tcp://localhost:2660/CoreService/201603/netTcp did not receive a reply within the configured timeout (00:01:00). The time allotted to this operation may have been a portion of a longer timeout. This may be because the service is still processing the operation or because the service was unable to send a reply message. Please consider increasing the operation timeout (by casting the channel/proxy to IContextChannel and setting the OperationTimeout property) and ensure that the service is able to connect to the client.

enter image description here enter image description here

  • Do you have any custom event system modules or UI extensions enabled in your implementation? – Shiva Jun 18 at 15:57
  • Also, can you try to increase your timeouts per the following KB article and update your question? This will help isolate issue with SDL vs infrastructure as well. gateway.sdl.com/articles/SolutionArticles/… – Shiva Jun 18 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.