3

A few days ago I installed Sdl web 8.5 following the steps of the manual. Everything was installed correctly and without any problem. The problem I have is that all the elements I publish get stuck in "Waiting for deployment" state in the Publishing Queue. After a while, the status changes to "failed" and shows the error:

enter image description here

I have verified that the file is published in the desired folder but the status of the publication is never "success". I have also tried increasing polling timeout values. Does anyone know what may be happening? Thank you

The logs: Core - https://drive.google.com/file/d/1l1ZmZdasK1RQrqnIkmlpmEHpyUhgkyqz/view?usp=sharing Deployer - https://drive.google.com/file/d/1eyg4sGUNwf3TkLv_N0UM5CgymVVB7U-L/view?usp=sharing

  • Logs would be best way to figure out the issue. What do you mean by "the file is published in the desired folder"? Are you saying that the publishing is completed or do you mean that the file reached the deployer incoming folder? Increasing timeouts or number of attempts would only delay the inevitable, unless you are publishing a huge fill or there is tremendous load on the system. I suggest turning on logging in your publisher/transporter as well turn on DEBUG for your deployer. You can post the error message that you receive for a better response from the community. – Shiva Jun 25 at 19:40
  • @Shiva What logs do you need? The deployer log or the Core log? In any case, there are no errors in the logs. – Jorge Estébanez Jun 27 at 11:52
1

does the content publish eventually despite this warning? Can you take a look at the following article, you may need to extend the polling timeouts to see the final status..

https://gateway.sdl.com/apex/communityknowledge?articleName=00262640

  • Yes, the content is finally published, but the status after 15 min (the timeout configured en cd_transport as timeout) is always "failed". We never get a successful status.We have tried to extend the polling timeout without any success. – Jorge Estébanez Jun 27 at 6:29
1

After the installation of hotfix CD_8.5.0_13733.zip, the issue has been fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.