2

I have a DXA implementation 2.2 and I am having an error where the include page content is not pulling through.

As per the DXA Documentation, I am using WebDAV URLs to link the include pages in my page template.

Documentation Here

I am using the GraphQLModelServiceProvider as I am using SDL 9.0.

I am using Sdl.web.Delivery version=11.0.0

When I inspect the result I get back from the model service call I am getting the regions with the correct includedFromPageID in it. This to me means it is resolving the page correctly but it is not including it in the response.

Has anyone had this same issue? Is this an issue with the GraphQLModelService?

I have not tried to install the normal Model Service to see if this is working as it should.

Further Information

Template Include pages :

/webdav/400 Partner Site/Home/_System/include/Header.tpg
/webdav/400 Partner Site/Home/_System/include/Footer.tpg

Include Pages :

\110 Partner DXA Site Type\Home\_System\include\Header
\110 Partner DXA Site Type\Home\_System\include\Footer
4
  • Do you mean OOTB DXA 2.2 include header and footer pages are not working?
    – Velmurugan
    Sep 19, 2019 at 6:57
  • Neither the OOTB DXA 2.2 include pages are working or custom ones I have setup Sep 23, 2019 at 13:21
  • Did you installed the DXA Model extension in your content service? tridion.stackexchange.com/questions/19591/…
    – Velmurugan
    Sep 23, 2019 at 14:44
  • Yes we are using the udp-content-dxa-extension-assembly-11.0.0-1077-core.zip extension version. We have also tried using the udp-content-dxa-extension-assembly-11.0.0-1047-core.zip Sep 26, 2019 at 15:02

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.