1

I installed SDL Sites 9 and configured LDAP authentication according to manual. What I did was following.

  1. Add LDAP information to Tridion.ContentManager.config
  2. Run SetupLDAP.ps1

Then 401.2 error occurs when access to CME. The error message is something like this.

A server error occurred in the '/ WebUI' application. Access denied. Explanation: An error occurred trying to access a resource required to process this request. Access to the requested URL may not be configured on the server.

Error message 401.2: Not allowed: Logon failed due to server configuration. Make sure that you have permission to view this directory or page based on the specified credentials and that the authentication method is enabled on the web server. Contact your web server administrator for more information.

Is any other configuration required? (Tried to modify impersonationType to LDAP in Tridion.ContentManager.config's impersonationUsers,but the error didn't disappear)

For instance, write LDAP information(LDAP server name etc.) to MMC snap-in like SDL Web 8.5 or older varsion?

I found following article, and added read permission of /TRIDION_HOME/web folder to IUSR and IIS_IUSRS,but this problem didn't solved.

https://gateway.sdl.com/apex/communityknowledge?articleName=000010585

  • Are you running locally on the same server? If so, you might be falling foul of the loopback check. – Dominic Cronin Sep 22 at 19:23
  • I uninstalled Sites9 and install it again. Then set IIS Web sites's binding setting to 'All unassigned', this problem was resolved. When the problem occured, CMS server's private IP was configured in binding. – Hirokazu Shikata Sep 25 at 11:15
  • @HirokazuShikata, Good to know you resolved this issue, Can you please self answer to close this ticket? – Velmurugan Oct 8 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.