0

I am working on an upgrade project where the requirement is to upgrade from Tridion 8.5 to 9.1. The current DXA version is 1.8, which works fine with Tridion 8.5. Is DXA 1.8 compatible with Tridion Sites 9.1?

1

As per DXA compatibility and support documentation, I can see DXA 1.8 supported in SDL Tridion Sites 9.0 For DXA .NET with CIL hotfix 10.1.1027.

Although CIL is backward compatible - I believe it will also work in SDL Tridion Sites 9.1, not sure and not tested.

I would recommend upgrading to DXA 2.2 to get used of GraphQL for content, Starting in DXA 2.0, content is published as JSON in the DXA R2 data model rather than in the DD4T format. After upgrading to DXA 2.2, we strongly advise republishing to the R2 data model to benefit from its numerous advantages.

I hope it helps.

  • thank you Velmurugan for your help – soumava sarkar 22 hours ago
  • If this answer helps you to resolve your problem, please upvote and accept the answer to close this ticket – Velmurugan 20 hours ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.