1

We are facing an issue that when creating a page via XPM, the error message showed up. (see attached screenshot attachment-1.jpg). They checked the content management and found that actually the page was created successfully, but in XPM, error message still shows up without further updates.

We tried to change the config on the presentation server by increase value but still have an error. "cd_storage_conf.xml file" timeout setting under path "D:\SDLWeb\discoveryStaging\config".

enter image description here

  • The page can be created on CM side, maybe it can have delays generating the new page. Is there any related configuration we can change it to get rid of this error message? – Brian Aug 21 at 6:43
  • Can you make sure your session preview and session content cd storage configuration are same and try to check the logs of the session preview – Anand NS Aug 21 at 10:01
  • refer to the link --> refer to the gateway.sdl.com/CommunityKnowledge?articleName=000006516 – Anand NS Aug 21 at 10:08
  • This error message indeed trying to connect the preview service from cms and then it shows that error message. Try to ensure preview service should be accessible from cms and ensure preview service configured and registered with discovery. – Velmurugan Aug 21 at 11:07
  • @Brian I agree with Velmurugan please check and add your comments . – Anand NS Aug 21 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.