0

We are using Tridion Sites 9.1 on windows azure virtual machine.CME is working fine on the server using the IP address(HTTP protocol) but when we access CME outside using the domain we keep getting prompts for authentication.

Could not see any error in the log file or event viewer.CME is accessed from outside using https through WAF and SSL certificate is installed on WAF, not on CMS server.

0

Try the following steps to fix this issue.

Disable Strict Name Check-in Windows Server

  • Go to "Run" App:
  • Type "regedit" and press Enter:
  • In the Registry Editor go to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters":
  • Right-click on Parameters and Create a new DWORD:
  • Right-click on DisableStrictNameChecking and modify the value:
  • Set the value to 1 Decimal:
  • Restart the machine.

Disable the authentication loopback check

  • Click Start, click Run, type Regedit, and then click OK.
  • New, and then click DWORD Value.
  • Type DisableLoopbackCheck, and then press ENTER.
  • Right-click DisableLoopbackCheck, and then click Modify

Update: Ensure your firewall/proxy shouldn't strip the authentication headers.

I hope it helps

2
  • thanks for the reply, I have tried adding both registry key but it didn't work by the way your instructions are incorrect please correct it. for Disable Strict Name Check-in Windows Server i have to add DisableStrictNameChecking key instead of DisableLoopbackCheck. Oct 29 '20 at 9:56
  • ah, thanks, updated, then still a problem then you need check with your network team to ensure authentication headers shouldn't be stripped in the request. it can possibly WAF it will block.
    – Velmurugan
    Oct 29 '20 at 10:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.