I want to use Experience Manager without session preview enabled. I simply removed the oData endpoint and staging website URLs from the Publication Target Session Preview tab (and restarted IIS) but I get errors now when clicking Finish Editing:

Unable to preview the page. There is no publication target defined for this SiteEdit enabled website. Contact your SDL Tridion administrator.

What am I missing? I am sure I have seen Experience Manager without Session Preview before...

up vote 16 down vote accepted

If you go to the SDL Tridion dashboard and then choose the Settings, under Inline Editing you will find the Session Preview Settings. Here you can disable the Session preview, which will disable the Update preview button in the Experience Manager view.

Deisable Session Preview

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.