On a Windows Server 2008 R2 development image, logging into Tridion set up for Windows Authentication moved IE to the background. I could get back to the CME by changing Windows.

IE details:

  • Version: 10.0.9200.16635
  • Update Version: 10.0.7

The behavior differs from Chrome Version 28.0.1500.72 m or Firefox 22.0, which both keep focus after logging in.

The "fix" was simply setting browser settings according to the documentation as described in the community answer below, but I'd be interested in still keeping the pop-up without losing focus, so users can change their password in demos and training. Feel free to add other scenarios or details.

1 Answer 1


Setting browser settings according to the Configuring your Web browser for Content Manager Explorer (requires login) fixed this minor annoyance.

I suspect it's mainly having the site in the Local Intranet zone to let the Windows user authenticate automatically. Though other non-Tridion IE users have seen the browser lose focus after authentication in this IE Microsoft Answers post.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.