2

while using Content Porter to import a previously exported intermediate file, I am getting the following errors:

  1. 2013-09-02 13:38:11: [Warning] Item '/webdav/Serv@Net New [UK English]/Global Internet Keywords/Credit Insurance.tkw' is skipped during import process. Error stack:

    2013-09-02 13:38:11: [Error ]!!! (CommunicatorCP::Communicator::SendRequest::ServerLocation: soap:Client) ORA-06502: PL/SQL: numeric or value error: invalid LOB locator specified: ORA-22275 ORA-06512: at "SYS.DBMS_LOB", line 803 ORA-06512: at "TCMDBUSER.EDA_TRUSTEES", line 815

  2. (Cause=true) The Folder that contains this Component specifies a different mandatory Schema.

  3. (Cause=true) XML validation error. Reason: Element content is invalid according to the DTD/Schema.

  4. Automation Error

Can someone please help me out with this? This is resulting in 100 files not being imported which are important. I don't know .Net and so I am unable to find what the issue is.

Thanks and Regards, Neil

2

Problem 2 and 3 are due to your configuration.

  1. The oracle lob indexes might be corrupted, somebody else might shed some light on it.
  2. It just means that the folder where the item will be imported has a mandatory schema, and only component of that schema can be put there. You can remove the mandatory checkbox then it will allow any kind of component.
  3. The component being imported is not valid as per schema. Please look at the schema and the component xml to validate. If it is valid in the source system export also the schema along with it.
  4. Further details required 'stack trace' also corresponding errors in event log.
| improve this answer | |
  • For (3) you might want to share the Schema XSD and the component Xml. – Likhan Sep 3 '13 at 8:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.