-8

Phase: Deployment Commit Phase failed, Commit failed for transaction: tcm:0-1863817-66560, Unable to commit transactions, Commit failed for transaction: tcm:0-1863817-66560, Commit failed for transaction: tcm:0-1863817-66560, Unable to commit transactions, Commit failed for transaction: tcm:0-1863817-66560, Commit failed for transaction: tcm:0-1863817-66560, Commit failed for transaction: tcm:0-1863817-66560, Unable to commit transactions, Commit failed for transaction: tcm:0-1863817-66560, Commit failed for transaction: tcm:0-1863817-66560, Unable to commit transactions, Commit failed for transaction: tcm:0-1863817-66560, Commit failed for transaction: tcm:0-1863817-66560

4
  • 3
    You do understand that some context will help, right? Does it always fail or only specific pages? Did you check your deployer logs? Did you add the jdbc driver to the lib folder? – Nuno Linhares Sep 4 '13 at 22:49
  • Please consider providing some additional details. All I see is "Commit failed for transaction tcm:0-1863817-66560" in your question and not very helpful. – Ram G Sep 5 '13 at 4:46
  • 2
    Please edit this question and add the actual question you have in there, submitting only the details of an error is no question and as such we would have to close this question. But we value you as a community member and wish to help you, so please help us in doing that by asking a real question (see the FAQ if needed or ask a question on the meta site if you need help about what would be an appropriate question) – Bart Koopman Sep 5 '13 at 6:54
  • This isn't even a real question and after two weeks there has been no response by the OP to the various comments asking for information so I'm closing this question. – Glenn Stevens Sep 19 '13 at 9:33
11

There could be a few problems here, try the following:

  • It could be a permissions problem, check the permissions for the account doing the deployment.
  • You could try changing the storage configuration to not publish to the broker, helping you better determine where the problem lies.
  • Try unpublishing/republishing from the CMS.
  • Ensure that the license file is valid.
  • If the license is in fact valid, make sure in your configuration files the path is correct.
  • Make sure you've included the JDBC driver in your lib folder.

Like Nuno mentioned, some more context would help to get a better answer.

1
  • I am again facing the same issue and it is occurring with some pages only. Some other pages are getting published on the same site. Can anyone help me out of this? – Sumit Kumar Jan 3 '14 at 16:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.