I am getting a freak issue with Content Porter 2009 SP1 in my SDL Tridion 2011 SP1 environment.

I am trying to download the Content Porter from the Content Manager Explorer (from the Tools menu) in Internet Explorer (from the same environment I have downloaded the Content Porter and Template builder a number of times and few months ago). However, this time I am getting the error - "Can not retrieve Application. Authorization error" as shown below:

enter image description here

The error in the log shows:

        - The remote server returned an error: (401) Unauthorized.
        - Source: System
        - Stack trace:
            at System.Net.HttpWebRequest.GetResponse()
            at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)

Does anyone faced this issue and know the root cause?

What I have investigated so far:

  • The user with which I am trying to download is a System Admin
  • Authentication Mode of SDL Tridion CM and Import Export Service in IIS is set to Anonymous - however, even changing it to Windows Authentication does not work
  • Tried downloading on multiple machines including CM Server but all are giving the same error
  • On other machines, where Content Porter is already installed, With the same user I can successfully do the export and import - On remote machines as well as on the CM server
  • Tried with other browsers (FireFox and Chrome) - They do not give Authorization error but throws "Can not download the application.." error as shown below: enter image description here
  • If instead of downloading from the CME, I copy the Content Porter executable from the CM server and install it on machine, it get installed successfully and and allow me to do the Export/Import correctly.
  • Do you have LDAP or SSO configured? Oct 3, 2013 at 9:55
  • 1
    Chrome can be used when you install the ClickOnce extension Oct 3, 2013 at 10:43
  • @ user978511: No LDAP or SSO @ Bart: Thanks for the information Oct 3, 2013 at 13:22

1 Answer 1


This appears to be similar to the SDL HTTP 401.1 error message might occur when accessing Template Builder Custom Page Knowledgebase article in which it recommends using 'Anonymous Authentication'.

There are a couple things that you could check on top of what you have listed....

1.Check that the 'Client' folder also has just 'Anonymous Authentication' enabled. enter image description here

2.If using LDAP, the online documentation (login required) is quite insistent that only 'Anonymous Authentication' enabled for the Client folder, so ensure that this is the case.

Select the virtual directory called ImportExportService\Client and enable Anonymous Authentication (and disable all others).

3.Make sure that the 'Client' folder itself has the security configured to allow the files to be read by anonymous users

enter image description here

I assume that you have already disabled the lookback check if your Tridion URL is different than your machine name.

[UPDATE] It may also be worth checking that the Tridion CME site is in the correct 'Zone' in Internet Explorer and that the browser is configured correctly, as there are a few Internet Explorer settings that affect ClickOnce:

  • Script Activation
  • Disable ClickOnce MIME Handler
  • Disable Managed Code
  • Thanks Jon. However, I have already checked that: (1) Client folder also has Anonymous Authentication enabled (2) No LDAP or SSO is in place (3) I need to check this and will update (Need to get this info from the Server Managing company as I do not have direct access to the server) Oct 3, 2013 at 13:25
  • Checked All the browser setting mentioned and they are all as expected. Oct 3, 2013 at 13:58
  • I doubt if the ImportExportService is involved here. This is called by the Content Porter once it is installed, but probably not involved in downloading the Content Porter click-once executable.
    – Quirijn
    Oct 3, 2013 at 16:16
  • Never mind my previous comment, I see now that the CP client is inside Content Porter\ImportExportService\Client.
    – Quirijn
    Oct 3, 2013 at 16:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.