2

I am creating a Multimedia component using Default Multimedia schema in content explorer. When I select the image from disk then instead of image preview I see the error message

HTTP 404: File not found, reverting to mimetype

Below are the details of environment:

  • Tridion 2011 SP1 running on Windows 2008 R2, X64
  • Used Apache reverse proxy server to IIS 7.5
  • SSO Integration SiteMinder Webagent 6.0

This issue started after SSO integration was done through SiteMinder Webagent 6.0. We had to use Apache as reverse proxy server because Tridion 2011 SP1 is not compatible with SiteMinder 6.

Please help with pointer how this issue can be fixed.

  • How did u solved this issue..? – user1352 Dec 9 '14 at 13:54
  • I'm seeing the same error on SDL Web 8.5, in a multi instance CME setup. The cause, I believe is due to the nature of sticky-less Load Balancer. The upload goes to one instance, and the request to icon.png goes to another instance. – Mihai Cădariu Aug 10 '18 at 11:30
1

The preview will display the thumbnail of an image e.g jpg, gif, png as the browser can physically render those, if you're uploading for example a pdf, the pdf 'multimedia type' is by default created in the cms, so it will use the pdf icon instead.

I suspect you are attempting to load a file that is based on an extension that isn't configured in the CMS, if so go and create the 'Multimedia type' for it or add your file extension to an existing Multimedia type.

If this doen'st doesn't help, perhaps you could provide more information about the type of file you are trying to upload.

  • Hi John,I am uploading jpg and gif filetypes – Rajiv Kajal Dec 20 '13 at 10:23
  • The preview of the uploaded image is not displayed however the default JPG/PNG icon is displayed. The default icon with URL(https://<Server Domain>/WebUI/Editors/CME/icon.png?target=view&maxwidth=320&maxheight=200&ext=jpg) is displayed with 200 response however the actual image preview with URL (https://<domain name>/WebUI/Editors/CME/icon.png?target=view&maxwidth=320&maxheight=200&ext=png&src=b725d964-34c9-4383-a181-71d9ec76aaaf") returns NetworkError: 404 File not found. – Rajiv Kajal Dec 20 '13 at 10:31
1

Can you confirm you've excluded the paths as noted here: http://sdllivecontent.sdl.com/LiveContent/content/en-US/UIU4SDLT2011SP1/concept_59979CAA10334D61979C34C85FA7703A [login required]

Can you confirm if there's anything output to the logs/event logs (did you already switch on default to debug and set TRACE on).

  • Yes, both these entries are excluded for SSO policy configurations. No error is reported in window application logs. – Rajiv Kajal Dec 20 '13 at 17:33
  • Thanks Rajiv - BUT you say you're uploading jpg and gif files but the URL you quote above includes ext=png ? - can you confirm with a jpg/give to ensure this isn't just a mimetype issue? – Dylan .. Mark Saunders Dec 21 '13 at 17:14
  • Hi Dylan, The URL has ext=png as while uploading the image i selected png from options and choose jpeg image. I tried selecting jpeg and uploading same image still did not work. – Rajiv Kajal Dec 30 '13 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.