-2

I have recently configured Experience manager 2012. SiteEdit UI is loading properly whereas we are unable to edit the content of the page. Can you please tell me the problematic areas to look into for this type of issue. I don't think this issue is anyway related to page markup.

7
  • This question can't be properly answered without more information. Sharing the markup would be a good start.
    – Ant P
    Feb 6, 2014 at 19:57
  • Do you see any borders when you move your mouse pointer around? If you click on "Show Borders", do any borders load? If you look at the source of the page do you see various comments indicating the component IDs, field details, etc?
    – Nuno Linhares
    Feb 6, 2014 at 20:11
  • I don't see any borders when moving mouse around the screen
    – Stark
    Feb 6, 2014 at 20:46
  • 2
    Then you're probably missing the markup for experience manager. You need to validate that your templates include the experience manager TBBs and your target is correctly enabled too.
    – Nuno Linhares
    Feb 6, 2014 at 22:02
  • 1
    The best way to validate whether or not the XPM markup is present and correct would be to look at the source of the page. If you're not sure, add it to your question
    – Ant P
    Feb 7, 2014 at 7:33

1 Answer 1

1

Hi here's some thoughts:

  • Can you put the rendered SiteEdit tags into your question so we can see them?
  • Are there any js errors on the page?
  • Do you see the page regions / component regions in our page? If so what colour are they?
  • Have you checked the page isn't checked out?
2
  • there is no js error on page, i can not see any borders around and also page is not checked out. TCMids are appearing correctly in the page markup.
    – Stark
    Feb 6, 2014 at 20:23
  • 2
    What version of Tridion are you using Experience Manager with? 2011 SP1 HR2, 2013 SP1? Have you added the necessary template building blocks to generate inline tags for Components and Page (Enable inline editing for content and Enable inline editing for Page) or are you custom rendering the tags? Can you add the SiteEdit tags shown in the page source for review as John asked above? Feb 6, 2014 at 21:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.