2

Backstory:

server is in Europe, I'm in the US. When attempting to create a new multimedia object in Tridion R5, I click on Schema to access the drop down and get the following error:

Object doesn't support property or method 'show'

The error also occurs when right clicking on an object.

The really strange part is that in Europe, the system works properly (although not with my ID). Does Tridion (or can it) use other rights than what is set in Tridion itself?

It appears to me that perhaps the call to open the dropdown is accessing a resource that I don't have access to. Is that a possibility, or does anyone else have any ideas?

I don't have access to the server itself, and our support has been sketchy at best, so I'd like to try to point them in the right direction.

Any help would be greatly appreciated.

4
  • And it may be related to your browser version and configuration, I know old versions of Tridion (anything before Tridion 2011) don't work that well with IE 9 and higher. You may want to turn on "Compatibility mode"
    – Nuno Linhares
    Feb 28 '14 at 12:52
  • I am running IE9, but in IE8 compatibility mode. I will post this on the tridion forum as well. Thank you for your input
    – pryan67
    Feb 28 '14 at 13:04
  • @pryan67 are you not able at all to get a list of Schemas with your User, regardless of location? If so, is it then possible to retrieve this with a different User account (can you test with an Administrator account perhaps)? I know that R5 didn't perform so well with slow network connections, so if connection from remote locations is a must, you should definitely consider an upgrade. Mar 4 '14 at 17:08
  • This is a classic sign that the scriptlet for the context menu / custom drop-down is being blocked by your browser. Are you certain that you have modified your browser settings to match the recommended options listed in the documentation? And can you confirm that the URL is in your Trusted Sites or Intranet zone (with those settings applied)? Mar 5 '14 at 8:59
0

Thank you all for your help. The issue was that in Internet Explorer, I had to set to "enable" under the heading “Miscellaneous”, enable “Submit non encrypted form data” and “Access data sources across domains”

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.