1

I'm a consultant using SDL Tridion 2013 at a customers office. (win xp-> now win7, mozilla firefox, always updated, all other components also updated regularly). I have had this trouble quite many years now.

On my laptop Tridion is asking for username/password all the time. When log-in to the system, a pop-up window will come several times.

When clicking any Component, a log-in popup window can come, but not always.

I just updated one news Page, and a log-in pop-up window came about 50 times, luckily it remembers the user-data, so I only need only to press ok/enter.

If I use the system from home, mac os/firefox, I never have these problems. Any idea where I could start to find the solution?

4
  • a few things are not clear to me, you mention it is regarding version 2013, but also that you have had this trouble quite many years now, so was it also occurring on previous versions of SDL Tridion? Have you tried using another browser on the Windows machine to see if that also has the same issues? And do you have any details on the authentication used on that SDL Tridion CMS, is it the IIS/Active Directory authentication or is there perhaps a single sign-on module implemented? – Bart Koopman May 20 '14 at 8:25
  • Yes that is right. I had same problem with previous version also. I have no detailed authentication information. I just installed Chrome browser, and that seems to be working better, so the reason must be in firefox. But i will use Chrome now with Tridion, so problem solved :) – Teemu May 20 '14 at 8:54
  • Is Firefox by any chance a corporate application, then it might have some built in add-ons which are in the way? In any case I would mention it to the companies IT department or helpdesk, and let them figure it out further. – Bart Koopman May 20 '14 at 8:56
  • No, i have downloaded mozilla in normal ways. Usually Helpdesk newer know anything, and it takes only time to wait on phone and explain things over and over.. best support i got from here :) – Teemu May 20 '14 at 10:53
1

Have you added your website to network.automatic-ntlm-auth.trusted-uris or do you use any authentication addons? I would suggest you disable all the addons and follow this steps. If it helps - you can start enabling addons one by one.

1
  • Thanks for your message, i tested this but it did not remove the problem. Still i get pop-up log-in window when i click folder or component, but not everytime. I disabled all add-ons, added these tridion-origin.skf.com, skf.com to mozilla firefox. I feel that it is not asking it so many times anymore..at least at the moment.. Hard to understand the reason because this is not consistent.. – Teemu May 20 '14 at 7:44
0

I assume your server settings are fine as you mentioned on other machines its working fine.

Could you also try adding your website to following key in about:config in addition to what @user978511 mentioned above

network.negotiate-auth.trusted-uris

if it does not resolve the issue try following FF plugin

https://addons.mozilla.org/en-US/firefox/addon/autoauth/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.