2

Issue:

  • Publishing to live target status changing to success works fine.

  • Publishing to staging target status very often status shows In
    Progress, Hence actually page is successfully published on
    presentation server, work folder shows that xml file below message
    even that xml file is not deleted, it's configured to
    Cleanup="true"

    **

<?xml version="1.0" encoding="UTF-8"?> <Transaction Id="tcm:0-138888-66560" Type="Deployment"><Destinations><Destination Name=""><Status>Success</Status><Summary>Successfully deployed content for tcm:0-138888-66560</Summary></Destination></Destinations></Transaction>

**

  • If I publish my page to staging target with also child arabic, arabic page status got changed to success work folder it's got cleaned, but english page shows In Progress status. page is successfully published to presentation server.
  • I did verified the cd_deploer log files above xml message written.. there is no error message.

    I did reviewed the permission settings no luck.

    Publishing target configured to transport with Http protocal URL with upload aspx page. Publishing deployer is running on 64bit application, In this case no broker service needs to auto started we did stopped.

  • Then If I did published that page only on english, Hence publishing status got changed to success and also work folder that xml files are cleaned files are available, seems to be very strange.

  • As per my understanding, it's seems to be issue on staging server only, because publishing to live there is no problem.

    Please help me to resolve this issue, it's seems to be very strange.

  • Have you tried a reboot of the Deployer? – Nickoli Roussakov May 29 '14 at 13:53
1

We faced the same issue. The main reason for this issue: Transport service stops polling for the publish status after a while. Try to reset IIS and restart services on deployer, If the problem still persists try to restart the deployer server. It solved our problem.

  • @Muralikrishna: In this case we are running 64bit. there is no more deployer services at presentation side running it was stoped. I did tried iisreset no luck, I will try to restart the server to lets see. – Velmurugan Jun 11 '14 at 5:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.